Thursday, March 23, 2017

We have any blog / google experts here? A new problem has arisen with the site

Perhaps one of our bloggers did something odd a couple weeks ago that broke the blog - I just got a notification from google that we have a skyrocketing number of broken links. In the old days I would have asked Kat but I hope we have somebody else who understands this and what to do about it! Contact me at caray@mappamundi.com if you can help. Thanks!





Labels: , , , , , , ,


Comments:
Jane -

I wish I could help but I know nothing about all this. However, I have to say that I never realized there was a Search feature. LOL

Nonetheless, I truly appreciate and am grateful to you for keeping this site up and running.
 

The explanation refers to smartphones. I wonder if Blogger added or changed a "feature" related to smartphone browsing that is causing things to malfunction. I haven't noticed anything different, but I don't view the site with a smartphone.
 

I'm so sorry this is happening. I'm one of your behind the scenes administrator, but all I know how to do is edit a few things, remove duplicates from the comments, insert page breakes in other recappers' work and delete drafts that never used. Oh, and I complain (so sorry Melinama) about missing indexes. I don't think I ever did anything to mess up settings or such.

I access Caray from a desktop and a smartphone and have never received error messages.

Wish Kat would take pity on us and see if hub can tell us what's wrong.

This doesn't mean Google will take us down, will they?
 

Although I was not at Caray, and had not seen this yet, I noticed that my Google and Chrome had lost their bookmarks and settings this afternoon. I use Chrome browser and google search on my Android phone. I tried to go to ebay on my phone and all my bookmarks were gone. I had to restart my phone and sign into Chrome again to get everything back and I hadn't been mucking around with my phone or anything. But I would not venture that the two are related, but it is a coincidence.
 

My suspicion is that Google was doing something. The reason I say that is my phone was on all afternoon. My tablet was off until I turned it on a short time ago to test for this bug. The phone had lost anything to do with google and was on the whole time, while the Tablet was normal when it booted and had been turned off during the time in question.

That is about all I can add..
 

Thanks for your comments, everyone. We'll have to wait and see I guess. My fear is that we will be penalized in some way for this. But I don't understand it so I can't fix it.
 

I'm not sure why the googlebot is trying to access those non-existent pages but I don't think you need to worry about it since "If these URLS don't exist, no action is necessary"

 

404s don't hurt your ranking in Google either, so need to worry about being penalized. This is most likely just a bug in the way googlebot crawls mobile websites.
 

This might explain why my phone was acting strange, like it didn't want to publish my comment. And when it did it
Was published and it was gone.I didn't check my bookmarks, but I think I will
To see if they're still there. I'm sorry this is happening I'm hoping everything is okay. I don't no nothing about this stuff, I just get on my smartphone and start typing.
 

One thing I have noticed is that when I try to look at the mobile index of current vs. previous shows on my smartphone - the "Current Shows" listed are not the current set of shows (instead it's last year's shows - Camino, PyP, etc.) and need to be moved to the old shows' indexes. Also, the current shows are not showing up on the "Current Shows" list. Maybe adjusting that index for the current year would help?

 

WOW!
 

Post a Comment



<< Home

Newer›  ‹Older

© Caray, Caray! 2006-2017. Duplication of this material for use on any other site is strictly prohibited.

Protected by Copyscape Online Plagiarism Finder